Resolved
Newly pushed images and tags are now processing and appearing normally. We have resolved the issue and confirmed that pushed tags were stored correctly and were not lost.
Monitoring
We have restored processing for newly pushed images and tags and are monitoring recovery. Pushed tags were stored correctly and have not been lost.