Resolved
The issue is now resolved
Monitoring
Operational - still monitoring
Monitoring
The issue is now resolved, we are monitoring
Identified
We identified the cause of the issue and are working on a fix.
Investigating
We are aware of the issue and investigating