Resolved
Issue appears to be resolved
Monitoring
The fix has deployed. We are now monitoring the situation
Investigating
An issue has been discovered in the communication between Docker Hub Automated Builds and Bitbucket. This may cause issues with:
Linking to Bitbucket accounts from Docker Hub
Configuring Builds with Bitbucket