Resolved
Our authentication provider has concluded the incident, citing that authentication is functioning as expected. Docker authentication remains stable.
Monitoring
Our authentication provider has identified an issue, implemented mitigation actions, and are now monitoring. Sign-in functionality has returned to normal levels. Users may experience issues signing out or restarting Desktop if running docker-mcp and may need to force close the process. We are continuing to monitor the situation closely as the provider completes their recovery.
Investigating
We are investigating reports of authentication failures and latency when logging into Docker Desktop.