Resolved
Authentication services remain stable. We are continuing to work directly with the affected customers on client-specific issues unrelated to Docker services.
Monitoring
Authentication services remain stable. We have identified client-specific network configuration issues unrelated to Docker services. We are continuing to work directly with the affected customers toward a resolution.
Investigating
We are investigating an issue some customers reported regarding Docker Desktop authentication. Affected users may experience an immediate session termination/sign-out following a successful login attempt.