Resolved
This issue is resolved. Thank you for your patience.
Monitoring
We are seeing signs of recovery with our authentication provider. Docker engineers are continuing to monitor,
Identified
We are continuing to work with with our authentication provider on issues which might be affecting Docker Hub logins for certain customers.
Identified
We are experiencing issues with our authentication provider which might be effecting Docker hub logins for certain customers.