Resolved
After rolling out fixes earlier, we have not seen a recurrence of the login failures.
The login issues have been resolved. Thank you for your patience
Identified
A change was rolled back and we are seeing recovery in user logins. We are continuing to monitor.
Investigating
Logins are failing for most users. We are investigating and will have an update shortly.
Investigating
We are investigating an issue where logins are failing for some users.