Docker

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Creating new DHI mirrored repositories is currently unavailable
Resolved·Partial outage

We are not seeing errors creating new DHI repository mirrors. This issue has been resolved. Thanks for your patience.

Tue, Nov 4, 2025, 07:55 AM
(10 months ago)
·
Affected components
Nov 4, 2025, 07:28 AM
07:55 AM
Docker Hardened Images
Updates

Resolved

We are not seeing errors creating new DHI repository mirrors. This issue has been resolved. Thanks for your patience.

Tue, Nov 4, 2025, 07:55 AM

Monitoring

We have deployed a fix for this issue. Creating new DHI repository mirrors available again.

Tue, Nov 4, 2025, 07:54 AM

Identified

We have identified the underlying issues and are working on a resolution.

Tue, Nov 4, 2025, 07:32 AM(22 minutes earlier)

Investigating

We are investigating issues when creating new DHI mirrored repositories. This currently fails with an error Failed to mirror repository. Try again

This is only affecting new repository mirrors. Existing mirrors continue to receive updates.

Tue, Nov 4, 2025, 07:28 AM